A customer in the Personalised Gifts Store is awarded a prize when their bill number is a 3-digit number and all the 3 digits are in sorted order. (Examples ---> 379, 256, 973, 652, 225, 522 ....
Help Gita in identifying the prize winners.
Input Format:
Input consists of a number which corresponds to the bill number.
Output Format:
The output consists of a string that is either 'yes' or 'no'. The output is yes when the customer receives the prize and is no otherwise.
Sample Input 1:
565
Sample Output 1:
no
Sample Input 2:
620
Sample Output 2:
yes
Sample Input 3:
66
Sample Output 3:
no
Program Code:
#include<stdio.h>
int main()
{
int n,o,t,h;
scanf("%d",&n);
if(n>99 && n<1000)
{
o=n%10;
n=n/10;
t=n%10;
h=n/10;
if(o>=t && t>=h)
printf("yes");
else if(o<=t && t<=h)printf("yes");
else
printf("no");
}
else
printf("no");
return 0;
}
Thanks
Mukesh Rajput
I think that thanks for the valuable information and insights you have so provided here.
ReplyDeletepillow printing
such a amazing post please keep posting.
ReplyDeleteread my post personalized gifts online
such a amazing post please keep posting.
ReplyDeleteread my post Printland
ReplyDeleteA customized mugs will simply stand out from the rest of the gifts received by your loved ones. Either order photo printed personalized coffee mugs as standalone gifts or present personalized mugs in hamper style. A personalized gift hamper consisting of mugs, sippers along with gifts like personalized pendants, cufflinks, deodorants, and perfumes are the perfect gift for wedding celebrations
ReplyDeleteAmazing helpful post, Thanks for sharing.
promotional products
corporate gifts
This blog is really helpful regarding all educational knowledge I earned. It covered a great area of subject which can assist a lot of needy people. Everything mentioned here is clear and very useful.Personalised products
ReplyDeleteI enjoyed your informative post. Thank you for sharing. You can also check our blog :
ReplyDeletePersonalised gifts
can you do it in java programming
ReplyDeleteThe first casualty of war is the truth
ReplyDeletegifts for surfers
Information on how Canadian business owners and prize bond result managers can finance a SRED claim. Why SRED financing makes sense for cash flow and competitive reasons.
ReplyDeletenice informative blog, thanks for sharing if you want to send online flower delivery
ReplyDeletethen Interflora.in is the best premium website in India.
if you want to send Online Flower Delivery then Interflora is the best premium website in India.
ReplyDeleteAs a devout Christian you would like to make sure that the gifts you give to friends and family help in spreading the word and encouraging the religious feeling. unused gifts
ReplyDeleteThe blog seems to share interesting tips fpersonalized gifts. I like this information as was looking for such blog from a long time. Maybe I will share with facebook group friends about this blog.
ReplyDeleteWith December almost upon us it is time for even the grumpiest of gifts buyers to start considering their options. So what should your considerations be when shopping for Christmas corporate gifts? click
ReplyDeleteItems that lack certain qualities can be ruined by attempts to engrave them. Many items today are not solid metal but are cast in an inexpensive alloy and plated finish. monogram cutting boards
ReplyDelete